Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel anpassen, 0 ausblenden
#1
Hallo liebe Freunde,

ich habe ein kleines Problem und finde dazu keine Lösung.

Folgende Formel füllt mir automatisch eine Tabelle aus.

=INDEX(Urlaub!$E$4:$NE$21;VERGLEICH($B14;Urlaub!$A$4:$A$20;0);VERGLEICH(DW$2;Urlaub!$E$3:$NE$3;0))

Wenn keine Angaben in der zu suchende Zelle zu finden ist dann schreibt er in die Zielzelle eine 0.
Da soll aber dann nichts erscheinen.
Ich habe so einen Fall mal mit =wenn(Fehler gelöst, bei einem einfachen sverweis aber hier bekomme ich es nicht eingebaut.


Reichen die Angaben um Hilfe zu bekommen oder fehlen Angaben?

Grüße und schonmal danke für eure Hilfe
Antwortento top
#2
Hallo

Hänge mal an deine Formel &"" dran.

Nullwerte ausblenden
* In den Optionen: In Zellen mit Nullwert eine Null anzeigen deaktivieren.
* Mit einem benutzerdefinierten Zahlenformat: Standard;-Standard;.
* Mit einer bedingten Formatierung: Zellwert ist gleich 0 und Schriftfarbe auf den selben Farbwert wie die Hintergrundfarbe setzen. Einschränkung für das Drucken: Es funktioniert nur für die Farbe Weiss.
* Die Formel mit einer WENN()-Funktion klammern: =WENN(Formel=0;"";Formel).
* Spezialfall: Die Quelldaten sind Texte und es gibt zwischendurch leere Zellen.
=T(Formel).

Siehe auch:
Ausblenden oder Anzeigen von Nullwerten
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo Detlef,

dass Thema mit dem Druck gab es schon mal. Es ist, zumindest bei einem Tintenstrahldrucker, egal welche Farbe die Zellen haben, wenn Hintergrund- und Schriftfarbe übereinstimmen.



.pdf   Farbe001.pdf (Größe: 14,43 KB / Downloads: 8)
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
Hallo alle zusammen,

das mit dem &"" hat funktioniert.

viel zu einfach um wahr zu sein


Grüße
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste