Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Formel - Summe vergleichen und Abziehen
#1
Hallo Liebe Excel Freunde

Ich Habe Alles Probiert und Immer Wieder kommt dann #Wert!.

Zitat:=SUMME(K9;-WENN(M9=Miete!G8;H25;"");-WENN(M9='Strom und Gas'!G8;H27;"");-WENN(M9=Miete!G8;H29;""))
Das habe ich probiert geht aber nicht!

nun zu meinem Problem:

Ich habe z.B. auf Konto 1 3000 € dieser Wert steht in zelle K9, die Vergleichs IBAN Nr. steht in Zelle M9
Und das Konto 2 z.B. 4000 € in zelle K11, die Vergleichs IBAN Nr. in Zelle M11

Ausgaben: Miete steht in Zelle H25 und Strom steht in Zelle H27
Vergleich der IBAN Nr. Steht im jeweiligen Tabellen Blatt in Zelle G8 (Miete!G8) und (Strom und Gas!G8)

Ich hätte gerne eine Formel: (Wo in Zelle H9 steht)
Zitat:Wenn(M9='Einstellungen'!F13) Gleich sind, dann ;K9 angezeigt werden soll.
-wenn(M9=Miete!G8) dann soll H25 von K9 abgezogen werden.
-wenn(M9=Strom und Gas!G8) dann soll H27 von K9 Abgezogen werden.
Soweit geht es ja wenn ich beide werte abziehen lassen möchte, aber sobalt
ich nur Strom und Gas abziehen möcht kommt #Wert!

Kann mir da jeman Bitte Hälfen?

MfG BD
to top
#2
Hi,

stell doch bitte deine (Muster)Tabelle vor.

So auf Anhieb würde ich dir zu "SUMMENPRODUKT" oder "SUMMEWENN(S) raten. Aber nachbauen, um dies zu testen, möchte ich deine Tabelle nicht.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#3
Hallöchen,

ich vermute mal, minus nix geht nicht ...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
to top
#4
Ich habe eine Beispiel datei hinzugefügt was aber nich ob das so richtig ist.

MfG BD


Angehängte Dateien
.xlsx   Bei Spiel.xlsx (Größe: 10,29 KB / Downloads: 4)
to top
#5
Hallöchen,

habe in Deinem Beispiel keine Formeln und keinen Fehlerwert gefunden. Hast Du meinen Hinweis berücksichtigt? Nimm statt "" dann 0 in die Formeln.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
to top
#6
Hallo,

ein Hinweis der sich nur indirekt auf dein Problem bezieht: Vermeide die Verwendung von verbundenen Zellen - die machen i.d.R. mehr Probleme als sie Vorteile bringen.
Gruß
Peter
to top
#7
OK ich habe die Formel mit eingefügt und auch wieder die Fehler meldung in C4
und es rechnet in C3 nicht richtig!

Könnt ihr mir bitte Jetzt helfen?

MfG BD


Angehängte Dateien
.xlsx   Bei Spiel 2 mit formel.xlsx (Größe: 13,11 KB / Downloads: 3)
to top
#8
Hallöchen,

da sind immer noch Anführungszeichen drin.

nochmal: Nimm statt "" dann 0 in die Formeln.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
to top
#9
(22.03.2015, 12:09)schauan schrieb: Hallöchen,

da sind immer noch Anführungszeichen drin.

nochmal: Nimm statt "" dann 0 in die Formeln.

Selbst wenn ich 0 nehme bekomme ich nicht denn richtigen Werd raus!
to top
#10
Hallo,

Du solltest die Wenn auch abschließen:


Code:
=WENN(G4=J4;E4-WENN(G4=$G$9;$C$9;0)-WENN(G4=$G$10;$C$10;0)-WENN(G4=$G$11;$C$11;0))
oder so:

Code:
=(G3=J3)*(E3-(G3=$G$9)*$C$9-(G3=$G$10)*$C$10-(G3=$G$11)*$C$11)
=(G3=J3)*(E3-INDEX($C$9:$C$11;VERGLEICH(G3;$G$9:$G$11;0)))
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste