Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

FIFA WM und Schichtplan abstimmen
#1
Question 
Hallo, erarbeite mir grad den WM-Planer mit meiner Wechselschicht

.xlsx   WM und Schichtplan.xlsx (Größe: 29,8 KB / Downloads: 7)
Um ja kein Spiel zu verpassen, wollte ich, jenachdem welche Schicht am besagten Spieltag ist, erfassen:
(Fr.sch.) reicht's normal zu arbeiten; früher gehen
(Sp.sch.) später anfangen; frei machen oder Schicht tauschen wenn Spiel mittig der Sch. ist
(Fr.sch.) Samstag bis 14h arbeiten oder früher aufhören
Sonntag eh frei
im angehangenem Tabellchen habe ich mit wenn/und versucht, mit den div. Kriterien, sofern ich aber das 2ten Krit. hinzufügen will, bekomme ich "'WERT" angezeigt

Welche Formel oder Konstrukt ist hier besser zu verwenden?
Danke vorab der kleinen Denkanstöße
Antwortento top
#2
Hi Frank,

hast du das so gemeint?

Auswahl

ABCDEFGHIJKQRSTU
3212.06.201417:00Gruppe AArena de São PauloSão PauloBrasilienKroatienvor SchichtendeFrühDienstag, 6. Mai 2014SpätBeginnEnde
4313.06.201413:00Gruppe AEstádio das DunasNatalMexikoKamerunvor SchichtendeFrühMittwoch, 7. Mai 2014SpätFrüh06:0014:00
5413.06.201416:00Gruppe BArena Fonte NovaSalvadorSpanienNiederlandenach SchichtendeFrühDonnerstag, 8. Mai 2014FrühSpät14:0022:00
6513.06.201418:00Gruppe BArena PantanalCuiabáChileAustralienvor SchichtendeFrühFreitag, 9. Mai 2014SpätSpät SamstagFrei
7614.06.201413:00Gruppe CEstádio MineirãoBelo HorizonteKolumbienGriechenlandnach Schichtendearbeiten bis 12:00, sonst bis 14:00Samstag, 10. Mai 2014SamstagFrüh Samstagarbeiten bis 12:00, sonst bis 14:00
Formeln der Tabelle
ZelleFormel
I3=WENN(UND(R3="Früh";C3<$U$4);"vor Schichtende";WENN(UND(R3="Spät";C3<$U$5);"vor Schichtende";"nach Schichtende"))
J3=SVERWEIS(B3;Q:R;2)
Q3=Q2+1
I4=WENN(UND(R4="Früh";C4<$U$4);"vor Schichtende";WENN(UND(R4="Spät";C4<$U$5);"vor Schichtende";"nach Schichtende"))
J4=SVERWEIS(B4;Q:R;2)
Q4=Q3+1
I5=WENN(UND(R5="Früh";C5<$U$4);"vor Schichtende";WENN(UND(R5="Spät";C5<$U$5);"vor Schichtende";"nach Schichtende"))
J5=SVERWEIS(B5;Q:R;2)
Q5=Q4+1
I6=WENN(UND(R6="Früh";C6<$U$4);"vor Schichtende";WENN(UND(R6="Spät";C6<$U$5);"vor Schichtende";"nach Schichtende"))
J6=SVERWEIS(B6;Q:R;2)
Q6=Q5+1
I7=WENN(UND(R7="Früh";C7<$U$4);"vor Schichtende";WENN(UND(R7="Spät";C7<$U$5);"vor Schichtende";"nach Schichtende"))
J7=SVERWEIS(B7;Q:R;2)
Q7=Q6+1
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
G31. / Zellwert ist gleich ="Deutschland"Abc
H31. / Zellwert ist gleich ="Deutschland"Abc
G41. / Zellwert ist gleich ="Deutschland"Abc
H41. / Zellwert ist gleich ="Deutschland"Abc
G51. / Zellwert ist gleich ="Deutschland"Abc
H51. / Zellwert ist gleich ="Deutschland"Abc
G61. / Zellwert ist gleich ="Deutschland"Abc
H61. / Zellwert ist gleich ="Deutschland"Abc
G71. / Zellwert ist gleich ="Deutschland"Abc
H71. / Zellwert ist gleich ="Deutschland"Abc

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallo Günter (WillWissen)
danke für die Hilfe

Mit der Formel von dir, hab ich nun in veränderter Form, es hinbekommen.
So kann ich ersehen wie wo zu aggieren ist.

.xlsx   WM Schichtplaner.xlsx (Größe: 26,46 KB / Downloads: 4)
Habe da noch ne alte Tab von der WM06, nun kann ich dort meine Schichten einpflegen, ob nun gewechselt früher begonnen oder beendet werden sollte.
Damit bei euch aber keine Verwirrung aufkommt ein Datum mehrere Spiele drei Auswahlkriterien, meist soll das Frei nehmen greifen, wenn's klappt

Möge es ein BRD-Märchen werden (wie anno)

man liest sich
Antwortento top
#4
Hi Frank,

schön, dass ich dir helfen konnte.

Aber könntest du mir mal verraten, woher du das Sonderexemplar eines Chefs nimmst, bei dem du frei nach WM-Plan deine Arbeitszeit variabel gestalten kannst. Den Boss hätte ich gerne. :D :D :D
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#5
(04.05.2014, 16:50)WillWissen schrieb: Arbeitszeit variabel gestalten
Da wir in unserem Firma wie 'ne kleine Fam. sind, mit Zeitkonten [bis 150Std +] wenig Arbeit (=Arbeitszeit) ausgleichen können, dies aber im Mom. nicht der Fall ist, muss man dann eher Tauschen mit nicht WM-Begeisterten.
Wenn alles reißt, dann eben TV oder Moni am Platz mit Audio ... und mit 15 ;das war jetzt doch ein Wunschdenken
apropos: WM-Planer eventuell mal hochladen (is schon Jahr alt, aber modifiziert 'up to date')
Autor ein User aus'm Netz
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste