Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel2010 - Hilfe bei einer Summenfunktion
#1
Guten Tag Liebe Gemeinde,
da ich heute schon den ganzen Tag verzweifelt nach einer Lösung für mein unten Beschriebenes Problem suche, bin ich durch google zu euch gestoßen.
Ich versuch das ganze mal so gut es geht zu erklären:

Wenn in der Spalte C „Geb.52“ steht und in der Spalte B „UVP“ soll in der Spalte E, in der gleichen Zeile wo auch C & E verglichen wurden die Anzahl der UVP stehen.

Also für jedes Gebäude ( Spalte C ) gibt es mehrere „UVP“ (Unfallvertrauenspersonen), SP ( Schutzpersonal, RP ( Rufpersonal ) usw., ich möchte jetzt das in der Spalte E immer die Menge des jeweiligen Personals je Gebäude steht.
Also wenn im Geb 52, 3 x ein SP Vorhanden ist soll in der Spalte E unter IST die Menge 3 stehen.

[URL=Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html ..net][Bild: bu7mtouj.jpg][/URL]

Ich Danke schonmal für die Hilfe Smile
Antwortento top
#2
Hi,

meinst du so?

Tabelle3

ABCDE
1Nr.BefähigungBereichSollIst
21FASGeb. 521
32UVPGeb. 521
43UVPGeb. 743
54UVPGeb. 743
65UVPGeb. 743
76SPGeb. 523
87SPGeb. 523
98SPGeb. 523
109RPGeb. 742
1110RPGeb. 742
Formeln der Tabelle
ZelleFormel
E2=SUMMENPRODUKT(($B$2:$B$11=B2)*($C$2:$C$11=C2))
E3=SUMMENPRODUKT(($B$2:$B$11=B3)*($C$2:$C$11=C3))
E4=SUMMENPRODUKT(($B$2:$B$11=B4)*($C$2:$C$11=C4))
E5=SUMMENPRODUKT(($B$2:$B$11=B5)*($C$2:$C$11=C5))
E6=SUMMENPRODUKT(($B$2:$B$11=B6)*($C$2:$C$11=C6))
E7=SUMMENPRODUKT(($B$2:$B$11=B7)*($C$2:$C$11=C7))
E8=SUMMENPRODUKT(($B$2:$B$11=B8)*($C$2:$C$11=C8))
E9=SUMMENPRODUKT(($B$2:$B$11=B9)*($C$2:$C$11=C9))
E10=SUMMENPRODUKT(($B$2:$B$11=B10)*($C$2:$C$11=C10))
E11=SUMMENPRODUKT(($B$2:$B$11=B11)*($C$2:$C$11=C11))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Shoppingdeluxe
Antwortento top
#3
Hallihallo, hier im Nachbarforum, gibt's ein ganz ähnliches Problem...

http://www.ms-office-forum.net/forum/sho...p?t=314978
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Shoppingdeluxe
Antwortento top
#4
Hi Luxuseinkäufer,

fairerhalber solltest du im jeweiligen Forum mitteilen, dass du bereits deine Frage auch anderweitig gestellt hast und auch, wenn dein Problem gelöst wurde.
Für nachfolgende User, die ähnliche Probleme haben, solltest du auch die Lösung posten.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Shoppingdeluxe
Antwortento top
#5
Danke erstmal für die vielen & schnellen Antworten, bin ich sonst aus anderen Foren nicht gewohnt weshalb ich das ganze in zwei ähnlichen Foren gepostet habe da es dringend war.

Großen Dank an WillWissen, war genau das was ich gebraucht habe. 100
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste