Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel Wenn - Dann
#1
Hallo zusammen,

ich habe eine kleine Frage und hoff mir kann jemand weiter helfen.
Ich muss dazu sagen, dass ich ein Excel-Depp bin.

Ich hab folgende Tabelle erstellt aber komm leider nicht mehr weiter.
[Bild: excel.png]

Jetzt hätte ich gerne folgendes:
Wenn ich in E4 ein Datum eingebe, soll das Datum in F4 anhand der Auswahl in D4 automatisch berechnet werden.
Wird in D4 10er Karte ausgewählt, soll in F4 das Datum aus E4 + 12 Wochen stehen.
Beim 1/2 Jahres Abo soll es + 6 Monate und beim Jahres Abo + 1 Jahr sein.

Gibt es da eine ganz einfache möglichkeit das berechnen zu lassen?
Bin über jede Hilfe sehr dankbar.
Antwortento top
#2
Hallo,

bei Office-Lösung wird auch darüber diskutiert.
Gruß
Peter
Antwortento top
#3
Hi,

probiere es mal so:

Tabelle1

DEFGHIJ
310er KarteAusgestelltAblaufVerlängerung10er Karte11.10.2015
419.07.201511.10.20151/2-Jahres-Abo19.01.2016
5Jahresabo19.07.2016
Formeln der Tabelle
ZelleFormel
J3=E4+12*7
F4=SVERWEIS($D$3;$I$3:$J$5;2;0)
J4=EDATUM(E4;6)
J5=EDATUM(E4;12)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#4
Hallo,

ein Vorschlag

Arbeitsblatt mit dem Namen 'Tabelle1'
 CDE
2   
3Jahresabo19.07.201519.07.2016
4   
5   

ZelleFormel
D3=HEUTE()
E3=WENN(UND(C3="10er Karte";D3<>"");D3+84;WENN(UND(C3="1/2-Jahresabo";D3<>"");EDATUM(D3;6);WENN(UND(C3="Jahresabo";D3<>"");EDATUM(D3;12);"")))

ZelleGültigkeitstypOperatorWert1Wert2
C3Liste 10er Karte;1/2-Jahresabo;Jahresabo 
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

@Peter

Danke
Gruß Stefan
Win 7 / Office 2007
Antwortento top
#5
Super Dankeschön für die Antworten.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste