Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


[Excel] Quersumme einer mehrziffrigen Zahl berechnen
#1
Wer die Quersumme einer größeren Zahl - z.B 123456789 - benötigt, kann dies mit der Matrixformel* (in diesem Beispiel ausgehend von der Zahl in Zelle A1 und der Berechnung in Zelle B1)

PHP-Code:
=SUMME(1*TEIL(A1;ZEILE(INDIREKT(„1:&LÄNGE(A1)));1)) 


bewerkstelligen.

Tabelle2

AB
112345678945
Formeln der Tabelle
ZelleFormel
B1{=SUMME(1*TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1))}

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

* Matrixformeln werden mit STRG+UMSCHALT+ENTER abgeschlossen.

Aufgrund eines ergänzenden Beitrags von Edgar (BoskoBiati) habe ich mir die angegebene Seite angesehen. Es gibt in der Tat noch mehrere, ressourcenschonendere Formeln.

Hier der Link zu Excelformeln.de
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste