Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel Formel WENN??
#1
Guten abend zusammen,

mein Problem ist folgendes und zwar,
möchte ich, dass Wenn ich in der Zelle"B2" "Wochenende" eintrage, dass dann in der rechtsdarauffolgender Zelle also "C2" eine "0" steht.

Wie stelle ich das an?
Habe es mit "=WENN" versucht, leider ohne erfolg

Vorab schon mal danke für die Hilfe!Smile
Antwortento top
#2
Hola,


Code:
=wenn(B2="wochenende";0;"")


Gruß,
steve1da
Antwortento top
#3
Hi,

in C2:
=WENN(B2="Wochenende";0;"sonst was")
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#4
Hi,

hast du es schon mal so probiert?

=WENN(B2<>"Wochenende";"";0)
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
Antwortento top
#5
Thumbs Up 
Danke für die schnelle Antwort!

Nun noch etwas.
Ist es jetzt möglich, dass ich diese formel in die KOmplette spalte "C" einfüge, sodass wenn in irgend einere Zelle der Splate B steht, dann auf Bp. C23 "0" kommt?

Also zum verständniss noch einaml:

              B                 C
23 Wochenende      0
.
.
.
43 Wochenende       0


Danke!
Antwortento top
#6
Hola,

kopier die Formel einfach nach unten.

Gruß,
steve1da
Antwortento top
#7
alles klar danke!

Funktioniert dies nun auch mit 2 Worten?
Also Beispielsweise
Wochenende und Urlaub?
Antwortento top
#8
Hola,


Code:
=wenn(oder(B2="wochenende";B2="urlaub");0;"")



Gruß,
steve1da
Antwortento top
#9
super danke!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste