Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel Formel Berechnung
#1
Hallo zusammen,

ich bin seit heute neu hier und habe mal eine Frage.
In der angehängten Tabelle lasse ich Berechnungen durchführen. In Spalte M wird die Ist-Zeit (Spalte L) von der Soll-Zeit (Spalte K) abgezogen.
Ich möchte gerne, dass in der Spalte Soll-Zeit (Spalte K) die Std. nur angezeigt werden, wenn die Spalten H, I und J ausgefüllt sind. Wenn die Spalten H,I und J nicht ausgefüllt sind, dann soll in Spalte Soll-Zeit(Spalte K) 00,00 Std. stehen.
Ich möchte damit erreichen, dass in Zelle M15 nur die tatsächlichen Über/Unterstunden berechnet werden.
Gibt es dazu eine Möglichkeit?

Grüße
Uwe


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 13,97 KB / Downloads: 1)
Antwortento top
#2
Hola,

in K6:


Code:
=SVERWEIS(E6;$A$6:$B$12;2;0)

In L6:


Code:
=I6-H6-J6

In M6:


Code:
=(L6-K6)*(H6<>"")*(I6<>"")*(J6<>"")

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Uwe
Antwortento top
#3
Wow, das ging ja schnell.
Herzlichen Dank für die schnelle Hilfe.

Es funktionier genauso wie ich es mir vorgestellt habe.

DANKE

Grüße
Uwe
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste