Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

[Excel] Anzahl bestimmter Wochentage
#1
Das Beispiel gibt die Anzahl eines festgelegten Wochentages in einem Bereich aus. Die Daten in diesem Bereich sind so formatiert, dass die Namen der Wochentage ausgegeben werden.
Der Wochentag wird über die letzte Zahl der Formel festgelegt. Mögliche Werte sind hier 0 für Samstag bis 6 für Freitag. Die Zelle C1 aktualisiert sich in diesem Beispiel nicht automatisch, wer also z.B. den Donnerstag möchte sollte C1 ändern und muss in der Formel rechts die 0 durch 5 ersetzen Dodgy

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
1Freitag3Samstage
2Samstag  
3Sonntag  
4Montag  
5Dienstag  
6Mittwoch  
7Donnerstag  
8Freitag  
9Samstag  
10Sonntag  
11Montag  
12Dienstag  
13Mittwoch  
14Donnerstag  
15Freitag  
16Samstag  
17Sonntag  
18Montag  
19Dienstag  
20Mittwoch  

ZelleFormel
B1=SUMMENPRODUKT(((A1:A20)>0)*(REST(A1:A20;7)=0))
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg

Stichworte zur Suche in unserem Excel-Forum:
Excel Wochentag Wochentage Anzahl
Kalenderwoche
Formel Formellösung
SUMMENPRODUKT REST
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste