Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel 2013 Datei öffnet sich nicht
#1
Hallo Excelfreunde!
Excel Datei öffnet sich nicht, wenn ich diese vom Explorer aus anklicke.
Es öffnet sich dann nur ein leeres Excel, nicht mal mit leerem Dokument.

Google Suche...
Der Haken bei
Optionen ->Erweitert ->Abschnitt "Allgemein" ->Andere Anwendungen ignorieren, die Dynamischen Datenaustausch (Dynamic Data Exchange, DDE) verwenden
ist nicht gesetzt.

Selbst eine Excel Datei, welche unter Excel 2013 erstellt wurde, lässt sich nicht automatisch aus dem Explorer heraus öffnen.

Kennt jemand eine Lösung?

Gruß Berry
Windows 10 --> Excel 2016
Antwortento top
#2
Hallo Berry,

da hast Du eventuell einen Fehler in der Registry.
Eventuell hilft, wenn Du die Datei mit "Öffnen mit" versuchst zu öffnen, und dann suchst Du Excel als Programm.
Falls nicht. melde Dich nochmal.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hallo Andre,

dein Vorschlag hat leider nicht zum Erfolg geführt.

Hast du noch einen Vorschlag?

Berry
Windows 10 --> Excel 2016
Antwortento top
#4
Hallo,

du könntest auch mal folgendes testen:

Excel schließen und dann Excel neu registrieren, dazu im Startmenü von Windows folgendes ausführen (evtl. musst du auch den Pfad zur Excel.exe mit eingeben):

Start - Ausführen - "Excel.exe /unregserver" (ohne Anführungszeichen eingeben) - OK
Start - Ausführen - "Excel.exe /regserver" (ohne Anführungszeichen eingeben) - OK
Gruß
Peter
Antwortento top
#5
Hallo,

funktioniert leider auch nicht. Vieleicht sollte ich noch anmerken, das ich erst das Office 2013 installiert habe, befor ich mein 2010 deinstalliert habe.

Ich denke der Knackpunkt könnte wirklkich in der regedit liegen, fragt sich nur an welcher Stelle.

Berry
Windows 10 --> Excel 2016
Antwortento top
#6
Hi Berry,

warum installierst du dann nicht Excel 2013 einfach neu, statt lange rumzuprobieren? Denke, da gibt es auch die Option der Reparaturinstallation.
Mit freundlichen Grüßen  :)
Michael
Antwortento top
#7
Hallo,
die Neuinstallation ist sicherlich die schnellste Möglichkeit, werde ich auch machen wenn es keine bekannte Lösung gibt.

Aber vieleicht hat ja der ein oder andere User das gleiche Problem bzw. bekommt es noch.

Berry
Windows 10 --> Excel 2016
Antwortento top
#8
Hallo Berry,

vor einer Installation kannst Du auch die Reparaturoption wählen, das könnte schon reichen.
Bei den Excel Optionen gibt es auch unter Erweitert | Allgemein | "Andere Anwendungen ignorieren, die DDE verwenden" (steht ziemlich weit unten). Diese sollte deaktiviert sein.
Es gibt auch ein Tool, das hab ich jedoch noch nicht ausprobiert: http://smarttools-office-dde-fix.software.informer.com
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#9
Hallo,
mit der Reparaturoption wurde das Problem beseitigt.

Danke an alle!

Berry
Windows 10 --> Excel 2016
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste