Das letzte Clever-Excel-Forum.de - Treffen
fand vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt.

Excel 2007 - Zusammenfassung durch Formel einfügen
#1
Liebes Clever-Excel-Forum Team

Ich stehe kurz vor dem Verzweifeln und benötige Eure professionelle Hilfe.

Im Anhang
.xlsx   Mustermappe.xlsx (Größe: 11,15 KB / Downloads: 7) findet Ihr eine Excel Tabelle, in der Ihr verschiedene Angaben sieht. Nun die Frage an Euch: Ist es möglich mit einer Formel herauszufinden, wie viel Äpfel der jeweilige Kunde bezogen hat. Sprich ich benötige am Schluss in der Spalte H z.B. Kunde Meier hat in diesem Zeitraum 13 Äpfel bezogen. Das gleiche auch mit den anderen Kunden.

Nochmals erklärt:

In der Spalte H benötige ich die Gesamtmenge an Äpfel inklusiv Kundenname in dem definierten Zeitraum.

Einzeln kann ich das alles zusammenrechnen etc. meine Excel Liste ist jedoch mit ca. 300 Zeilen belegt und ich dachte mir evtl. gibt es eine Formel die es einfacher macht.

Ich bedanke mich herzlich für Eure Unterstützung und wünsche einen wunderschönen Abend

Beste Grüsse aus Zürich
A. Januzi
to top
#2
Hola,

da ist kein Anhang.

Gruß,
steve1da
to top
#3
Habs jetzt eingefügt - sorry, voll verpasst!

Gruss
to top
#4
Hola,

auf Grund der Tabelle, schreib in H3 Apfel und in I3 Meier. Als Formel dann:

Code:
=SUMMEWENNS(C3:C11;D3:D11;H3;E3:E11;I3)

Gruß,
steve1da
to top
#5
Hallo steve1da

Das funktioniert ja hervorragend - vielen herzlichen Dank!

Hast Du auch eine Idee, wie ich zum Beispiel in Spalte H alle Bezeichnungen reinbekomme und in Spalte I alle Kundennamen (dürfen nicht doppelt aufgezählt werden)?
Kann ich irgendwie alle in der Spalte E markieren und sagen kopiert mir alle Kunden jeweils einmal in Spalte I rein?

Gruss
Baani10
to top
#6
Hola,

ja, kannst du. Spalte E markieren, Daten - Sortieren und Filtern - Erweitert.

Hier kannst du die Liste OHNE DUPLIKATE an eine andere Stelle kopieren lassen.

Gruß,
steve1da
to top
#7
Kannst Du mir das noch genauer erläutern - verstehe das nicht ganz Huh

DANKE
to top
#8
Hola,

einfach genau das machen, was ich geschrieben habe. Die Namen in Spalte E markieren, auf den Menüpunkt Daten wechseln, dort bei Sortieren und Filtern auf "Erweitert" klicken. Hier wählst du aus "Liste an andere Stelle kopieren" und hakst "Keine Duplikate" an.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Baani10
to top
#9
Hallo,

ich würde das mit einer Pivottabelle machen. Das Ergebnis könnte dann etwa so aussehen:

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDE
15    
16Summe von Gesamttotal Bezeichnung 
17DatumKunden NameApfelGesamtergebnis
18JanHans105,79105,79
19 Meier19,3719,37
20 Müller548,32548,32
21Jan Ergebnis 673,48673,48
22Gesamtergebnis 673,48673,48
23    
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Kommt das deinen Vorstellungen entgegen?

Wenn ja, dann kann ich dir auch gerne heute abend eine kurze Erläuterung schreiben.
Gruß
Peter
to top
#10
Hallo Peter

Vielen Dank für Deine Bemühung.

Ja gerne, wenn ich das so machen könnte wäre das auch sehr hilfreich für mich.

Lieben Dank für Deine kurze Erläuterung

Gruss
Alban
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste