Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Ereignis automatisch in Kalendar eintragen
#1
Hallo zusammen,

Erstmal zu mir ich habe eher wenig Excel Kentnisse und gar keine VBA Kentnisse. Nun zu meinem Probelm:
Ich möchte eine Excel Tabelle erstellen wo ich eine Tabelle mit Aufgaben, Datum, Zeitaufwand etc. habe und diese Informationen sollen dann in den Kalender eingetragen werden.
Die Aufgabe sollte jeweils unter dem eingetragenen Termin erscheinen. Ich habe mal nen Screenshot im Anhang dazu Hochgeladen.

Vielen Dank schonmal im Vorraus,

jofri


Angehängte Dateien Thumbnail(s)
   
to top
#2
Hi jofri,

Bilder sind absolut keine Hilfe, wenn Helfer dir Lösungen anbieten sollen. Besser sind Tabellenausschnitte oder Mustermappen. Wie du diese zur Verfügung stellen kannst, lies bitte in den Beiträgen, die du durch Klick auf die farbigen Texte erreichst.

Trotzdem mal eine Anmerkung zu deinem Vorhaben. Wieso trägst du die Aufgaben nicht direkt in deinen Kalender ein? Wenn ich dein Bild so betrachte, woher soll XL wissen, an welchem Tag dein Putzlappen in Aktion treten soll?
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#3
Hallo Günter,

erstmal Danke für die schnelle Antwort. Da die Tabelle bisher noch keine Vertraulichen Daten enthält habe ich sie einfach erstmal angehängt. Ich möchte die Aufgaben nich direkt eintragen da ich noch eine Übersicht, in Form einer Tablle, über die Aufgaben haben möchte. In die Tabelle sollen die Requisiten und Kosten nicht eingetragen werden nur die Aufgabe am richtigem Datum.

Grüße jofri


Angehängte Dateien
.xlsx   Aufgaben.xlsx (Größe: 14,9 KB / Downloads: 7)
to top
#4
Hallo,

findest Du das lustig, eine leere Tabelle einzustellen???
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#5
Hi Edgar,

so ganz leer ist sie ja nicht. Ab Zeile 25 ist der Übersichtskasten, aus dem heraus die Aufgaben entnommen werden sollen. Ein Eintrag ist vorhanden.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#6
Hallo Edgar,

ich habe gerade Eben mein Anhang (Aufgaben.xlsx) geöffnet und dort war meine Tabelle komplett vorhanden. Habe sie hier nun nochmal angehängt.

Grüße jofri


Angehängte Dateien
.xlsx   Aufgaben.xlsx (Größe: 14,88 KB / Downloads: 8)
to top
#7
Hi jofri,

mach's mit INDEX & VERGLEICH. Hier ein Tabellenausschnitt. Die Formel jeweils in die betreffenden Zellen der Spalte B einfügen und nach rechts ziehen.

Tabelle2

ABCDE
7Dienstag05.01.201612.01.201619.01.201626.01.2016
8Aufgabe
9Mittwoch06.01.201613.01.201620.01.201627.01.2016
10AufgabePutzenGeld abheben
11Donnerstag07.01.201614.01.201621.01.201628.01.2016
Formeln der Tabelle
ZelleFormel
B10=WENNFEHLER(INDEX($D$26:$D$43;VERGLEICH(B9;$F$26:$F$43;0));"")

Excel Tabellen im Web darstellen >> http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • jofri
to top
#8
Hallo Günter,

danke für die Antwort. Ich probiere damit mal ein bischen rum. Wenn es net klappt melde ich mich nochmal Smile

Grüße jofri
to top
#9
Hallo Günter,


einfache Lösung, aber nicht sehr erfolgversprechend. In E26 steht die Dauer der Aktivität. D.h. es müssen beim Putzen zwei Eintragungen erfolgen. Der Kalender ist dafür nicht unbedingt geeignet. Ggf. geht es mit einer Hilfsspalte.
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#10
Hallo nochmal,

die Formel hat jetzt für die Zeile 10 Funktioniert =) . In wie Fern muss ich nun die anderen Formel anpassen(So vlt für Zeile 8?:

Code:
   =WENNFEHLER(INDEX($D$26:$D$43;VERGLEICH(B7;$F$26:$F$43;0));"")

Und kann mach auch mehrere Aufgaben für einen Tag anzeigen lassen?

Grüße jofri
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste