Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Einzelsätze über mehrere Tabellenblätter gruppieren
#1
Hallo,

ich habe drei Tabellenblätter mit diversen Einzelsätzen
1. separate Einzelsätze zu Lieferungen (Artikel, Menge).
z.B. Artikel 4711 am 01.02. Lieferung 4000 Stück, am 05.02. 3000 Stück.....
2. separate Einzelsätze Produktions-Rückmeldungen (Artikel, Gut-Menge, Ausschuss)
siehe 1.: es kann Tausende Einzelsätze pro Artikel geben
3. spezifische Artikeldaten (z.B. Artikel, Bezeichnung); hier gibt es pro Artikel genau einen Eintrag

Ich habe nun das Ziel aus allen drei Tabellenblätter die Information gruppiert auf eine Zeile pro Artikel auszugeben.

Beispiel wie es später aussehen soll:
Artikel | Bezeichnung | Summe der Liefermenge | Summe der Gut-Menge | Summe Ausschuss
0815 | Teil 1 | 1000 | 1200 | 300
0816 | Teil 2 | 1300 | 2200 | 350
0817 | Teil 3 | 1900 | 3000 | 400

Ich hoffe hierbei gibt es eine Lösung.
Danke vorab.
Antwortento top
#2
Hallo,

Du bräuchtest ja nur die 3. Tabelle um die 3 Spalten unter Verwendung von SUMMEWENN() erweitern.

Gruß Uwe
Antwortento top
#3
Hi,

(08.01.2015, 07:45)bosse82 schrieb: Ich hoffe hierbei gibt es eine Lösung.

hier das Beispiel für alles auf einem Blatt, die Tabellen 1-3 kannst Du dann auf Deine Tabellenblätter verschieben:

Tabelle1
ABCDE
1Übersicht
2Artikel Bezeichnung Summe der Liefermenge Summe der Gut-Menge Summe Ausschuss
3'0815 Teil 1 10001000300
4'0816 Teil 2 13002200350
5'0817 Teil 3 19003000400
64711Teil 470006500300

Tabelle1
IJK
7Tabelle1 Lieferungen
8Artikel DatumStück
9471101.02.20154000
10'081501.02.2015200
11'081701.02.2015800
12471102.02.20153000
13'081602.02.20151000
14'081502.02.2015800
15'081702.02.20151100
16'081603.02.2015300


Tabelle1
MNO
7Tabelle2 Produktions-Rückmeldungen
8ArtikelGutAusschuß
947111500100
10'0815500150
11'08161200200
12'08171500250
13'0815500150
14'08161000150
15'08171500150
1647115000200


Tabelle1
QR
7Tabelle3 Bezeichnung
8ArtikelBezeichnung
9'0815 Teil 1
10'0816 Teil 2
11'0817 Teil 3
124711Teil 4

verwendete Formeln
Zelle Formel Bereich N/A
B3:B6=SVERWEIS(A3;$Q$9:$R$12;2;0)
C3:C6=SUMMEWENN($I$9:$K$16;$A3;$K$9:$K$16)
D3: D6=SUMMEWENN($M$9:$O$16;$A3;$N$9:$N$16)
E3:E6=SUMMEWENN($M$9:$O$16;$A3;$O$9:$O$16)
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.19 einschl. 64 Bit

Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste