Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Dropdown oder so ähnlich
#1
Hallo zusammen habe folgendes Problemchen.
möchte ein Dropdownfeld erstellen. Das alleine ist kein Problem, jedoch sollen die Werte der 3 Spalten ebenfalls angezeigt werden wenn ich einen Wert auswähle.

Ist das machbar.

Siehe Tabelle im anhang


Angehängte Dateien
.xlsx   Drop test.xlsx (Größe: 11,2 KB / Downloads: 7)
to top
#2
Hallo, das Kann man mit Daten --> Gültigkeit (Liste) machen und dann...:

Deine Formeln in Spalte K kann ich nicht nachvollziehen... ... da reicht doch statt

=SUMME(J10/5*3)*100

=J10*60

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFGHIJK
920/300,742       
10       10/101,166
11       15/15160
12       10/200,848
13       20/200,742
14       20/300,742
15       30/300,742
16       33/330,742
17       40/400,7545
18       40/600,7545
19       60/600,954
20       45/90160
21       90/901,272
22       120/601,696

ZelleFormel
C9=SVERWEIS($B9;$I$10:$K$22;SPALTE(B$1);0)
D9=SVERWEIS($B9;$I$10:$K$22;SPALTE(C$1);0)

ZelleGültigkeitstypOperatorWert1Wert2
B9Liste =$I$10:$I$22 
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • wavemaster
to top
#3
Hallo Jockel,

hat auf das erstemal geklappt.

Vielen vielen Dank18
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste