Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datum zählen
#1
Hallo und einen schönen guten Nachmittag.

ich möchte in einer Spalte zählen wie oft ein bestimmtes Datum enthalten ist.

Z. B. 12.08.14 ist wie oft in dieser Spalte enthalten.

Kann mir jemand sagen, wie die Formel dafür aussieht?

Mit großem Respekt und Dank.

radilo
Antwortento top
#2
Hallo,

du könntest mit der Funktion Zählenwenn() arbeiten.

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
1Datum 12.08.20142 
212.08.2014    
315.08.2014    
412.08.2014  ZeilenbeschriftungenAnzahl von Datum
5   12.08.20142
6   15.08.20141
7   Gesamtergebnis3
8     

ZelleFormel
D1=ZÄHLENWENN(A:A;C1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Wenn du alle Daten der Spalte A zählen willst dann würde ich eine Pivottabelle nehmen:

Eine Zelle der Spalte A markieren - Einfügen - Pivottable und dem Assistenten folgen.

Ziehe das Feld Datum einmal in die Zeilenbeschriftung und einmal in Werte - das wars.

Nachtrag: Es geht natürlich auch so wenn du auf C1 verzichten willst:

=ZÄHLENWENN(A:A;"12.08.2014")
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
  • radilo
Antwortento top
#3
Hallo Radilo
probier mal
=ZÄHLENWENN(A1:A12;"15.08.2014")

wobei A1:A12 der Bereich ist in dem die Daten stehen
Gruß
DeBabba
[-] Folgende(r) 1 Benutzer sagt Danke an DeBabba für diesen Beitrag:
  • radilo
Antwortento top
#4
Hallo Peter,

hört sich gut an. Ich habe mich aber lieber für die einfache Lösung entschieden.

Die andere habe ich auch leider nicht so wirklich verstanden.

Danke für die Unterstützung.

Mit den besten Grüßen.

radilo
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste