Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datenüberprüfung + Formel möglich?
#1
Hallo liebe Leute,


Folgendes: Ich habe den Bereich A1:A7 mit einer Datenüberprüfung belegt.
Per Drop Down kann man Hund, Katze, Maus auswählen.
Jetzt könnte man ja in einer dieser Zellen einen SVERWEIS einfügen per Strg +V.
Solange der SVERWEIS nichts findet bleibt die Zelle leer und die Datenüberprüfung funktioniert.
Sobald der SVERWEIS aber einen Wert einträgt, verschwindet die Datenüberprüfung, heißt die Drop Down Auswahl ist weg.

Kann man die beiden Dinge Irgendwie verknüpfen?  

Schöne Grüße
Antwortento top
#2
Hallo Hajopay

Entweder ist es eine Eingabe-Zelle (Datenüberprüfung) oder es ist eine Formel-Zelle (SVERWEIS).
Beides geht nicht.
Man kann natürlich in A1 Daten eingeben und in A2 eine Formel eintragen und dann in einer weitern Zelle (wieder mit Formel) einer der beiden Zellinhalte ausgeben.
Hier mal zwei Varianten in A3 und B3.
 ABCD
1Z   
2K  K
3KZ  

ZelleFormel
A2=T(D2)
A3=WENN(A2="";A1;A2)
B3=WENN(A1="";A2;A1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Danke für die schnelle Antwort!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste