Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


DRINGEND zusammenzählen aller Produkte
#1
Liebe Clever Excel Forum Community,

ich habe eine dringende Frage!! :/
 
Ich hab hier ein Excel sheet von der Firma meines Schwiegervaters. In der Spalte "D" steht immer die Produktbezeichnung und in Spalte "F" steht die Anzahl der Produkte.

Wir haben nun 3 mal mit der Hand die Anzahl der Produkte ausgerechnet und kommen immer auf ein anderes Ergebnis.

Gibt es eine Möglichkeit mit einer Formel ausrechnen zu lassen wie viele z.B. F62 ingesamt auf der Liste sind? (Sprich immer alle Zeilen wo F62 steht die spalte "F" addieren?)

Wäre super wichtig und ihr würdet mir meeega helfen Smile

vielen dank!!

lg felix


Angehängte Dateien
.xls   Dyson_2016_Abschluss_FELIX.xls (Größe: 101 KB / Downloads: 10)
Antwortento top
#2
=ZÄHLENWENNS(D2 : D900;"F62")

ergibt bei mir 455 ;-)
[-] Folgende(r) 1 Benutzer sagt Danke an philosapiens für diesen Beitrag:
  • felix1232
Antwortento top
#3
(26.10.2016, 22:07)philosapiens schrieb: =ZÄHLENWENNS(D2 : D900;"F62")

ergibt bei mir 455 ;-)


Zählt er dann die Werte von Spalte "F" zusammen? Weil manchmal sind es ja auch z.B. 3 F62? Smile

Es kann leider nicht stimmen, da jetzt die Summe aller 3 unter 1000 ergibt und es weit über 1000 sein sollten Sad.

lg Felix
Antwortento top
#4
Hola,

du willst summieren:


Code:
=SUMMEWENN(D2:D900;"F62";F2:F900)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • felix1232
Antwortento top
#5
Sorry, hatte nicht richtig gelesen.

=ZÄHLENWENNS(D2 : D900;"F62";F2:F900;">0")

so müßte es passen
[-] Folgende(r) 1 Benutzer sagt Danke an philosapiens für diesen Beitrag:
  • felix1232
Antwortento top
#6
oh mann es ist schon spät! Natürlich hat steve recht!!!!
[-] Folgende(r) 1 Benutzer sagt Danke an philosapiens für diesen Beitrag:
  • felix1232
Antwortento top
#7
(26.10.2016, 22:14)philosapiens schrieb: Sorry, hatte nicht richtig gelesen.

=ZÄHLENWENNS(D2 : D900;"F62";F2:F900;">0")

so müßte es passen

Geht leider auch nicht :/ kommt ein noch kleinerer Wert raus
Antwortento top
#8
DANKE EUCH!!!!! hat super geklappt!!! Smile)))
Antwortento top
#9
Hi,

als Alternative zu Steve's Lösung...

Bericht1

H
1613
Formeln der Tabelle
ZelleFormel
H1=TEILERGEBNIS(9;F2:F900)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

... und Spalte D nach "F62" filtern oder nach was immer Du filtern magst.

Gruß
Ich
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste