Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Benötige Hilfe bei einer Excelformel.
#1
Guten Tag,

Excel soll zwei Zeilen vergleichen, ob diese den gleichen Wert bzw. Zahl wiedergeben.
Wenn dieses zutrifft, soll ein Text erscheinen. Trifft dieses nicht zu muss auch ein Text erscheinen.

Zum Beispiel:

Feld1: 2
Feld2: 2 = Akzeptiert

Feld1: 3 = Nicht Akzeptiert
Feld2: 4

Feld1: 34 = Akzeptiert
Feld2: 34

Ich hoffe ihr könnt mir helfen!

Gruß

repps
Antwortento top
#2
Hallo

Code:
=WENN(A1=A2;"Akzeptiert";"Nicht akzeptiert")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Vielen Dank.
Besteht auch die Möglichkeit, dass bei Akzeptiert der Schriftzug rot hinterlegt wird? Und bei nicht akzeptiert Grün?
Antwortento top
#4
Hallo, so z.b.: Zelle mit grüner Schrift formatieren und dann..:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
11  
21 Akzeptiert

ZelleFormel
C2=WENN(A1=A2;"A";"Nicht a")&"kzeptiert"

Zellebedingte Formatierung...Format
C21: =A1=A2abc

ZelleSchriftartInhalt
C2Arial Unicode MSAkzeptiert
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#5
Hi

Setze die Schriftfarbe der Zelle auf Grün.
Dann Bedingte Formatierung -> Neue Regel -> Nur Zellen formatieren, die enthalten Zellwert gleich ="Akzeptiert". Und die Formatierung auswählen (Schriftfarbe Rot).
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#6
Ja, da war der Jockel schneller.

Zitat:=WENN(A1=A2;"A";"Nicht a")&"kzeptiert"
Und wieder sechse Zeichen gespart. 19
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#7
Vielen Dank!

Besteht auch die Möglichkeit, dass ich mit dem Auswählen der Kalenderwoche 1 z.B das Datum der Woche angezeigt bekomme. Bzw. Wie lange die Woche geht? Ich bräuchte das für das ganze Jahr 2015


Beispiel

Feld1: KW 2 Feld2: 29.12.2015-01.01.2015
Antwortento top
#8
Hallo, ja klar geht das... guck mal hier..:

http://www.excelformeln.de/formeln.html?welcher=186

allerdings bekomme ich für die 2. KW ein anderes Datum heraus...
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#9
Geht das nicht leichter?
Antwortento top
#10
Zitat:Geht das nicht leichter?
Was ist daran schwer?
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste