Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Bedingten Formatierung
#1
Hallo!

Ich weiß mal wieder nicht mehr weiter, und hoffe auf eure Hilfe?

In meinen Beispielkalender ist es der Juni ich will die Wochenenden Farblich mit einer Bedingen Formatierung hervorheben. Das geht so weit gut, aber ich möchte gehren das die Farben ganz durch geht, also im Beispiel Juni soll die Farbe von Z9 bis AD9 ausgefühlt werden usw.

Geht das überhaupt mit einer Bedingten Formatierung?


Angehängte Dateien
.xlsx   Versuch1.xlsx (Größe: 25,3 KB / Downloads: 6)
Gruß
eddy
to top
#2
Hola,

aktuell lässt du dir nur die Sonntag bedingt formatieren? Ist das richtig so?

Sollen Samstag und Sonntag markiert werden, Z3 bis AD33 markieren:

Code:
=WOCHENTAG($Z3;2)>5

Gruß,
steve1da
to top
#3
@steve1da

Ja die Formel kenne ich schon Danke, mir geht es darum das die Zellen die ein Sa oder So sind durchgehende Farben haben, also alle Zellen von Z3 bis E4 z.B.
Gruß
eddy
to top
#4
Hola,

Z3 bis E4?

Hast du meinen Vorschlag überhaupt ausprobiert?

Gruß,
steve1da
to top
#5
Hi eddy,

(12.11.2014, 11:54)eddy schrieb: Ja die Formel kenne ich schon Danke, mir geht es darum das die Zellen die ein Sa oder So sind durchgehende Farben haben, also alle Zellen von Z3 bis E4 z.B.

Du mußt einfach den gesamten Bereich für Juni markieren, dann bei bedingter Formatierung die Formel eingeben. Durch das $ bezieht sich die Formel dann für alle markierten Zellen waagrecht auf die Spalte Z. Dies kannst Du dann analog auf die restlichen Monate übernehmen.

Kalender
ZAAABACAD
2Juni
301Mo23
402Di
503Mi
604Do
705Fr
806Sa
907So
1008Mo24
1109Di
1210Mi
1311Do
1412Fr
1513Sa
1614So
1715Mo25
1816Di
1917Mi
2018Do
2119Fr
2220Sa
2321So
2422Mo26
2523Di
2624Mi
2725Do
2826Fr
2927Sa
3028So
3129Mo27
3230Di
33
Bedingte Formatierung Fülleffekte, Symbole, Farbskalen
werden in dieser Tabelle nicht dargestellt

 verbundene Zellen
Z2:AD2

verwendete Formeln
Zelle Formel Bereich N/A
Z2=DATUM(L1;6;1)
Z3=Z2
AA3=Z2
Z4:Z32=Z3+1
AA4:AA32=Z3+1
AD3:AD32=WENN($Z3="";"";WENN(WOCHENTAG(Z3;2)=1;KÜRZEN((Z3-DATUM(JAHR(Z3+3-REST(Z3-2;7));1;REST(Z3-2;7)-9))/7);""))

Bedingte Formatierung Haupttabelle 1
Zelle   Nr. Bed.  Regeltyp  Operator   Formel1   Formel2   Format Schrift Füllfarbe   Unterstrichen   Schrift- farbe Muster   Musterfarbe Typ Bereich
$Z$3:$AD$3201.Bed.: Formel ist=WOCHENTAG($Z3;2)>511573124       2Z3:AD32

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.19 einschl. 64 Bit



.xlsx   Versuch2.xlsx (Größe: 25,17 KB / Downloads: 5)
Gruß Ralf

?mage

Die deutsche Rechtschreibung ist Freeware, d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, deswegen darfst du sie nicht verändern oder in veränderter Form veröffentlichen.
to top
#6
Danke an….

..steve1da und Rabe es hat hingehauen!
Gruß
eddy
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste