Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Bedingte Formatierung übernehmen
#1
Hallo Leute,
ich komme nicht weiter. Hab wohl fast alles versucht, doch es klappt nicht.
Ich möchte das die bedingten Formatierungen aus Zelle I3 auch in I4, I5 usw. gelten.
Jedoch wenn ich die Hilfen aus dem Netz anwende, habe ich nicht das was ich eigentlich will.
Sobald ich die bdgt. Formatierung aus I3 in I4 übernehme und Daten in Zelle C3, D3, E3, F3 und G3 eintrage,
ändert sich auch die bdgt. Formatierung in I4 obwohl in C4 bis G4 keine Daten stehen.
Ihr seit meine letzte Hilfe. Geht das zu machen?
Ampel

ABCDEFGHI
4n
5515.02.n
620.03.n
Formeln der Tabelle
ZelleFormel
H4=WENN(UND(D4="";E4="");"";"vor "&(DATEDIF(D4;G4;"yd")& " Tage"))
H5=WENN(UND(D5="";E5="");"";"vor "&(DATEDIF(D5;G5;"yd")& " Tage"))
H6=WENN(UND(D6="";E6="");"";"vor "&(DATEDIF(D6;G6;"yd")& " Tage"))
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
I41. / Formel ist =UND($C$4="";$D$4="";$E$4="";$F$4="";$G$4="")Abc
I42. / Formel ist =UND($C$4="";$D$4="";$E$4="";$F$4="")Abc
I43. / Formel ist =UND($C$4="";$D$4="";$E$4="")Abc
I44. / Formel ist =$C$4<$M$4Abc
I45. / Formel ist =$C$4>$M$4Abc
I46. / Formel ist =$C$4=""Abc

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8




Gruß Roland


Angehängte Dateien
.xlsx   Prüferampel neu.xlsx (Größe: 15,54 KB / Downloads: 2)
to top
#2
Hola,

dann musst du die Fixierung ändern. Aus:

Code:
=UND($C$4="";$D$4="";$E$4="";$F$4="";$G$4="")

muss:

Code:
=UND($C4="";$D4="";$E4="";$F4="";$G4="")

werden, usw.
to top
#3
Hallo,
danke für die schnelle Antwort, do wo ist da der Unterschied? Die Code sind doch gleich, oder bedeutet das, ich muss alle Zeilen ändern?
Gruß Roland
to top
#4
Hallo,
alles klar . Mit Brille wäred as nicht passiert.
Danke und beste Grüße Roland
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste