Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Bedingte Formatierung mit SVERWEIS
#1
Hallo liebes Forum,

und zwar möchte ich dem Bereich A3:E21 Zellen Farbig hervorheben.
Wenn in diesem Bereich die gleichen Werte wie in der Suchmatrix I1:J198 enthalten sind, dann soll die jeweilige Zelle mit der Farbe "grün" ausgefüllt werden.

Hierfür habe ich folgende Regel bei der bedingten Formatierung verwendet, die aber nicht ganz funktioniert.

=SVERWEIS(A3;I3:J198;2;0)

Es werden nur ein paar Zellen grün hinterlegt.

kann mir da jemand weitere helfen ?

danke schonmal im voraus
to top
#2
Hallo,

setze den Bereich der Matrix mal auf absolut:

=SVERWEIS(A3;$I$3:$J$198;2;0)

Hilft das?
Gruß
Peter
to top
#3
Hallo Peter,

das habe ich auch schon versucht. Wenn ich den Bereich festsetze, dann passiert garnichts mehr und die Zellen, welche Farbig waren werden leer -.-

Gruß
to top
#4
Hallo,

dann wird es Zeit für eine Beispielsdatei.

Hier findest du eine Anleitung zum Hochladen von Dateien:

http://www.clever-excel-forum.de/Thread-...ng-stellen
Gruß
Peter
to top
#5
(14.03.2016, 13:30)LockerEasy schrieb: Hallo Peter,

das habe ich auch schon versucht. Wenn ich den Bereich festsetze, dann passiert garnichts mehr und die Zellen, welche Farbig waren werden leer -.-

Gruß

Hallo, hast du vielleicht mehrere bed. Formatierungen (auch) in diesem Bereich..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#6
Hallo,

nein nur die eine Bedingung.
to top
#7
(14.03.2016, 13:47)LockerEasy schrieb: Hallo,

nein nur die eine Bedingung.

Hallo, dann bin ich bei Peter... hau mal (d)eine (Beispiel)datei raus...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#8
So habe die Datei anonymisiert.

könntet ihr mir bitte die formel aufschreiben, da ich von der arbeit aus nichts runterladen kann.

Danke Smile


.xlsx   Mappe1.xlsx (Größe: 13,01 KB / Downloads: 5)
to top
#9
Hi,

anbei die Bsp.Mappe

.xlsx   bed.F.xlsx (Größe: 13,01 KB / Downloads: 1)

A3:E21 markieren
Bed.F
Formel
=UND(A3<>"";ZÄHLENWENN($J:$J;A3)>0)
lg Chris
Feedback nicht vergessen.
3a2920576572206973742064656e20646120736f206e65756769657269672e
 ?mage

[-] Folgende(r) 1 Benutzer sagt Danke an chris-ka für diesen Beitrag:
  • LockerEasy
to top
#10
Hallo,

für SVERWEIS ist Deine Tabelle falsch aufgebaut:


Code:
=Index(I:I;vergleich(A3;$J$1:$J$198;0)
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • LockerEasy
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste