Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Bed.Formatierung färben neben einem Eintrag
#1
Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex


Angehängte Dateien
.xlsx   test.xlsx (Größe: 11,41 KB / Downloads: 5)
Antwortento top
#2
Hallo, ich mit dieser Datei nicht..:

[Bild: lx3xcmfaaa1r.png]

(29.09.2014, 09:42)alex163 schrieb: Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
Antwortento top
#3
Hi,

hab hier eine Zweite Datei, leider wird die Bedingte Formatierung mit dieser Formel "=ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))" unter Excel 2010 nicht angenommen.


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 12,13 KB / Downloads: 2)
Antwortento top
#4
Hallo nochmal habe die Lösung, also erledigt: =(SPALTE()<=VERGLEICH("a";$A3:$CK3;1)+22)*(SPALTE()>=VERGLEICH("a";$A3:$CK3;1))
Antwortento top
#5
Hallo, da hat steve1da, ja tolle Arbeit geleistet... ... aber das scheint's ja noch nicht gewesen zu sein...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste