Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Bed.Formatierung färben neben einem Eintrag
#1
Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex


Angehängte Dateien
.xlsx   test.xlsx (Größe: 11,41 KB / Downloads: 5)
to top
#2
Hallo, ich mit dieser Datei nicht..:

?mage

(29.09.2014, 09:42)alex163 schrieb: Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hi,

hab hier eine Zweite Datei, leider wird die Bedingte Formatierung mit dieser Formel "=ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))" unter Excel 2010 nicht angenommen.


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 12,13 KB / Downloads: 2)
to top
#4
Hallo nochmal habe die Lösung, also erledigt: =(SPALTE()<=VERGLEICH("a";$A3:$CK3;1)+22)*(SPALTE()>=VERGLEICH("a";$A3:$CK3;1))
to top
#5
Hallo, da hat steve1da, ja tolle Arbeit geleistet... ... aber das scheint's ja noch nicht gewesen zu sein...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste