Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Auswahl Drop-Down
#1
Hallo,

wer kann mir weiterhelfen.

in der beiliegenden Tabelle gibt es eine Drop-Down-Liste die einen Header (rot)
enthält.

Ich möchte nun erreichen
1. Das das darunterliegende Ausgabefeld nicht 0 sondern blank anzeigt
2. Das der Text in der Drop-Down-Liste auch in rot dargestellt wird.

Hat jemand eine kluge Lösung.

Danke Michael


Angehängte Dateien
.xlsx   Ausschnit_Forum.xlsx (Größe: 12,22 KB / Downloads: 8)
Antwortento top
#2
Hallo

1.
Code:
=SVERWEIS(A2;Tabelle2!$A$1:$B$4;2;FALSCH)&""

2.
Zelle rot färben.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo shift-del,

ich habe mich in der 1.Anfrage ungenau ausgedrückt.

Siehst du eine Möglichkeit nur den 1. Eintrag rot anzuzeigen?

Ansonsten Vielen Dank

Michael
Antwortento top
#4
Hi Michael,

probier's mal mit bedingter Formatierung:

Tabelle1

AB
1Techniker
2Mitarbeiter auswählen !
3
Formeln der Tabelle
ZelleFormel
A3=SVERWEIS(A2;Tabelle2!$A$1:$B$4;2;FALSCH)&""
Datengültigkeit der Tabelle
ZelleZulassenDatenEingabe 1Eingabe 2
A2Liste=Tabelle2!$A$1:$A$4
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A21. / Formel ist =$A$3=""Abc
B21. / Formel ist =$A$3=""Abc

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Das Ergebnis im Bild:

?mage

?mage
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Hallo Günther,

Danke, manchmal bedarf es nur eines Schubs in die richtige Richtung, dann ist ganz einfach.

Michael
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste