Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Argument in SUMMEWENN
#1
Hallo,

in einer Zelle habe ich folgende Funktion in Tabelle1:

=SUMMEWENN(Beruf;"Schneider";$D$2:$D$25).

Es wird das richtige Ergebnis ausgegeben.

Nun habe ich im Bereich "Beruf" die Einträge nicht mehr manuell erfasst,

sondern über diese Funktion zugewiesen:

=WENN(VERGLEICH(Tabelle1!C2;Tabelle2!$A$2:$A$25;0);Tabelle2!B2;"").

Diese Funktion weist die richtigen Bezeichnungen zu.

Leider erhalte ich in dann "'#BEZUG!" in den Zellen mit "SUMMEWENN".

Woran liegt das?

Besten Dank vorab!

Steini
to top
#2
Habe nun eine Lösung gefunden.

Falls es von Interesse ist:

habe dazu einfach den Bereich bzw. Namen "Beruf" nochmals neu erstellt.

Steini
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste