Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

3 Listen Abgleichen
#1
Guten Tag liebe Excel Profis,


heute stehe ich vor einem großem Problem. Ich muss 3 Liste miteinander abgleichen.
Ich habe das Sheet beigefügt und muß im Sheet BW in der Spalte E einen Abgleich
mit den Firmennamen aus Akquise und der Kunden machen.

Wer kann mir bitte eine Formel erstellen, die mir die BW-Liste mit den beiden anderen
Liste vergleicht und bei einem Treffer AK für Akquise und/oder Kunde KD einträgt.

Meine eigentliche Liste hat in der Akquise 1223 Einträge und die Kunden Liste hat 209 Einträge.
Schätze das wird wichtig sein, um die Formel zur Abfrage richtig zu erstellen.

Freue mich sehr wenn einer der Profis unterstützt und wünsche Euch ein schönes WE

lg ein überforderter Excel Nutzer
to top
#2
Liste ist hier beigefügt

lg


Angehängte Dateien
.xlsx   Liste JS test100.xlsx (Größe: 1,32 MB / Downloads: 7)
to top
#3
Hallo

Code:
=WENN(ZÄHLENWENN(Akquise!$D$2:$D$1224;A2);"AK";WENN(ZÄHLENWENN(Kunde!$A$2:$A$210;A2);"KD";""))
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • frechheitsiegt
to top
#4
hat super super gut geklappt
großes danke schön
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste