Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

2Tabellen nach Artikel vergleichen! Und Zahlen entfernen!
#1
Moin liebe Leute,

ich habe folgendes Problem:
Ich habe zwei Tabellen und möchte nun beide mit einander vergleichen, sprich ich muss Prüfen, ob bei beiden Tabellen exakt die selben Artikel aufgelistet sind. Gibt es dafür eine Formel? Ich danke euch schon mal für eure Bemühungen!!!


Mein anderes Problem ist, das ich eine Tabelle habe und in der einen Spalte sind Lagerplätze aufgelistet, bis dahin noch alles super, aber nun das Problem: In einigen Spalten sind zwei Lagerplätze drinne und davon möchte ich einen wegnehmen. Den ich wegnehmen möchte beginnt IMMER mit einer 7, Problem ist nur, das dieser Lagerplatz mal links steht und mal rechts. Kann ich die Irgendwie entfernen mit einer Formel?
Auch hierfür schonmal ein RIESEN DANK!!!

Huh Huh Huh Huh Huh
Antwortento top
#2
Hola,

zu 1: gibt es, sogar mehrere, z.B. Zählenwenn(), Summenprodukt().....

zu 2: kann man, mit einer Abfrage auf LINKS() oder RECHTS().

Gruß,
steve1da
Antwortento top
#3
Aber zu 2, wenn ich LINKS() mache haut er mir doch alles auf links weg und nicht nur meine lagernummern mit 7 oder?
Antwortento top
#4
Hola,

poste doch mal eine Beispieldatei damit man sieht was du vorhast.

Gruß,
steve1da
Antwortento top
#5
Hallo Dennis,

so?

Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
1123 789123
22456724567

ZelleFormel
B1=WENNFEHLER(WENN(TEIL(A1;FINDEN(" ";A1)+1;1)="7";LINKS(A1;FINDEN("7";A1)-2);A1);A1)
B2=WENNFEHLER(WENN(TEIL(A2;FINDEN(" ";A2)+1;1)="7";LINKS(A2;FINDEN("7";A2)-2);A2);A2)
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste